Explorer dApp is having a degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 17:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2020 - 14:25 UTC