Degraded performance on Binance Smart Chain
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 24, 2021 - 16:59 UTC
Identified
The issue has been identified and we are waiting for a node provided by Binance Smart Chain to respond correctly
Posted May 10, 2021 - 13:33 UTC
This incident affected: Hosted Service - Indexing (BSC).