Not ingesting any new blocks on Arbitrum One
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 01:34 UTC
Investigating
We are currently investigating this issue.
Posted Sep 08, 2021 - 01:12 UTC
This incident affected: Hosted Service - Indexing (Arbitrum One).