Moonbeam node issue
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 27, 2021 - 21:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 13:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 13:08 UTC
Identified
Trace nodes on the moonbeam network are having problems, waiting for a fix
Posted May 26, 2021 - 13:07 UTC
This incident affected: Hosted Service: Indexing (Moonbeam).