Sei Atlantic Block Ingestor lagging due to RPC Issue

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 06:35 UTC

Investigating

We are currently investigating this issue.
Posted Jul 01, 2025 - 03:48 UTC
This incident affected: Upgrade Indexer - Indexing (Sei Atlantic Testnet).