Arbitrum One Lagging
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 23:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2024 - 22:08 UTC
Identified
Due to a recent erroneous graph-node rollout, you may be unable to deploy a subgraph syncing arbitrum-one to studio and will experience delayed (lagged) data if you query a subgraph being indexed by the Upgrade Indexer.
The team is aware of the issue and actively investigating.
Posted Nov 21, 2024 - 22:08 UTC
This incident affected: Upgrade Indexer - Miscellaneous (Deployments), Network - Subgraph Studio, and Upgrade Indexer - Indexing (Arbitrum One).