Investigating IPFS Issues After Rollout

Incident Report for The Graph

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2025 - 16:39 UTC

Update

We are continuing to investigate this issue.
Posted May 26, 2025 - 16:13 UTC

Investigating

We're seeing elevated 403 Forbidden errors from IPFS following a recent rollout. This is affecting subgraph performance and indexing.
We're rolling back to a previous version and investigating with the graph-node team.
More updates soon.
Posted May 26, 2025 - 16:12 UTC
This incident affects: Upgrade Indexer - Subgraph Health.