[FIRING:1] Fantom: Block ingestor lagging behind Production (partial_outage high XcGlehGVz)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 01:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 01:44 UTC
This incident affected: Hosted Service - Indexing (Fantom).