Problems with query nodes
Incident Report for The Graph
Resolved
Postgres database unexpectedly restarted. We need to investigate further why this happened, but there should be no more querying issues for now.
Posted Jul 26, 2021 - 21:09 UTC
Investigating
We are having issues serving queries
Posted Jul 26, 2021 - 20:51 UTC
This incident affected: Hosted Service - Queries.