[FIRING:1] Celo: Block ingestor lagging behind Production (partial_outage AtM_6hG4z)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 22:36 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 20:46 UTC
This incident affected: Hosted Service - Indexing (Celo).