A percentage of eth_calls on BSC timed out
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 10:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2021 - 15:43 UTC
This incident affected: Hosted Service - Indexing (BSC).