Optimism Kovan regenesis, hence chain is not functioning on The Hosted service
Incident Report for The Graph
Resolved
The Optimism-kovan regenesis (database clean up and other miscellaneous items) has been completed successfully. The chain is back online and functioning properly
Posted Oct 19, 2021 - 13:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 14:18 UTC