Studio API: Query Proxy has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:20 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 500 Internal Server Error - 323 bytes in 0.047 second response time

time=0.047072s;;;0.000000;40.000000 size=323B;;;0
Posted Jun 21, 2022 - 06:38 UTC
This incident affected: Network - Subgraph Studio.