[FIRING:1] Avalanche: Block ingestor lagging behind Production (partial_outage high fxMle2M4k)

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Mar 26, 2023 - 11:58 UTC

Investigating

We are currently investigating this issue.
Posted Mar 26, 2023 - 11:18 UTC
This incident affected: Upgrade Indexer - Indexing (Avalanche).