API: Explorer OAuth has failed an uptime check

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted May 27, 2022 - 07:34 UTC

Investigating

CRITICAL - Socket timeout after 40 seconds
Posted May 27, 2022 - 07:26 UTC
This incident affected: Upgrade Indexer - Miscellaneous (Explorer).