Queries are having a degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 21:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 19:36 UTC
This incident affected: Hosted Service: Queries.