API: Explorer OAuth has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:20 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 500 Internal Server Error - 962 bytes in 0.098 second response time

time=0.098306s;;;0.000000 size=962B;;;0
Posted Jun 21, 2022 - 06:31 UTC
This incident affected: Hosted Service - Miscellaneous (Explorer).