Elevated rate of failed queries
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 12:53 UTC
Identified
The database replicas are having trouble staying in sync. We're moving more subgraphs to the new secondary infrastructure to give the primary infrastructure some breathing room.
Posted Nov 10, 2020 - 11:21 UTC
This incident affected: Hosted Service - Queries.