Upgrade Indexer degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 14:35 UTC
Monitoring
The issue with the upgrade Indexer has been resolved and we are closely monitoring it. The decentralized network and gateway are healthy and working as expected.

For subgraphs on fully supported networks, we still recommend ensuring you have sufficient curation to attract additional Indexers who can serve your queries. In many cases, 3K GRT is sufficient but some subgraphs may require more or less curation signal.

For a list of supported networks, please visit: https://thegraph.com/docs/en/developing/supported-networks/ and for more assistance signaling your subgraphs, please visit: https://thegraph.com/docs/en/network/curating/#how-to-signal.
Posted Jun 11, 2024 - 17:56 UTC
Update
The decentralized network and gateway are healthy and working as expected. The current issue with certain queries failing are solely contained to an issue with the upgrade Indexer, which serves queries when other Indexers are unavailable to do so.

For subgraphs on fully supported networks, we recommend ensuring you have sufficient curation to attract Indexers who can serve your queries. In many cases, 3K GRT is sufficient but some subgraphs may require more or less curation signal.

For a list of supported networks, please visit: https://thegraph.com/docs/en/developing/supported-networks/ and for more assistance signaling your subgraphs, please visit: https://thegraph.com/docs/en/network/curating/#how-to-signal.
Posted Jun 11, 2024 - 16:45 UTC
Identified
You might see "Bad Indexers" error returned on production URL
Posted Jun 11, 2024 - 08:40 UTC
This incident affected: Network - Gateway.