Subgraphs on Arbitrum unstable
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 18:00 UTC
Identified
You may find the errors below on your subgraph logs or at deploy time. We are working on resolving it

A non-deterministic fatal error occured at block 199949625: Failed to transact block operations: subgraph `QmT3h6pogdPkxfWsBxKNtpq7kR9fqKaQ9jGxe7fZx7MUVE` has already processed block `199949622`; there are most likely two (or more) nodes indexing this subgraph


✖️ Failed to deploy to Graph node https://api.studio.thegraph.com/deploy/: Could not deploy subgraph on graph-node: subgraph validation error: [the specified block must exist on the Ethereum network]. Deployment: QmUU1pAqyQxFFm45ptiqQ1KC3Tu73XL2h1yu6Me6W9CUo
Posted Apr 11, 2024 - 16:14 UTC
This incident affected: Hosted Service - Indexing (Arbitrum One).