Subgraph indexing interrupted (Optimism network)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 20:57 UTC
Investigating
Our block ingestor is lagging behind for the Optimism network. Subgraphs will continue serving queries from the latest block.
Posted Jul 30, 2021 - 20:00 UTC
This incident affected: Hosted Service - Indexing (Optimism).