Subgraph Indexing Issue

Incident Report for The Graph

Update

To unblock, temporary solution is to run the command "graph deploy SUBGRAPH_SLUG --ipfs-hash DEPLOYMENT_ID" and it will redeploy the subgraph.
Posted Jan 21, 2026 - 04:34 UTC

Investigating

Some users may encounter the following error when querying their subgraph:

bad indexers: {0xbdfb5ee5a2abf4fc7bb1bd1221067aef7f9de491: BadResponse(no attestation: deployment QmWSAwuaFibKcgRn6R7NBUezJVznZgThizUnD6HD4t8EuT does not exist)}

Our team is actively investigating the issue. We’ll provide updates as more information becomes available.
Posted Jan 20, 2026 - 19:03 UTC
This incident affects: Upgrade Indexer - Subgraph Health.