Aurora Testnet no new blocks
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 09:43 UTC
Investigating
We do not see new blocks on Aurora Testnet since 2022-09-24T14:06:55.000Z. We are working closely with the Aurora team to resolve this issue.
Posted Sep 24, 2022 - 14:26 UTC
This incident affected: Hosted Service - Indexing (Aurora Testnet).