Delegated GRT amounts are not appearing on the website front-end
Incident Report for The Graph
Monitoring
Update on delegation balances in Explorer: the correct GRT amount should now be displaying. We will continue monitoring.
Posted Apr 27, 2024 - 16:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2024 - 21:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 21:49 UTC
This incident affects: Network - Explorer, Network - Subgraph Studio and Hosted Service - Miscellaneous (thegraph.com).