Queries outage
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 19:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 19:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 19:03 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2020 - 18:53 UTC
This incident affected: Hosted Service: Queries.