Degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 03, 2021 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 00:35 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Kovan, Rinkeby, Ropsten, Goerli, POA Core, xDai, Matic, Mumbai, BSC) and Hosted Service: Queries, Hosted Service: Subgraph Health.