Slow indexing on NEAR
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 15:38 UTC
Update
We are still working on this issue, the original fix did not return indexing performance to normal
Posted Mar 17, 2022 - 18:10 UTC
Identified
Block processing time has been degraded, some fixes have been implemented but full resolution is ongoing.
Posted Mar 16, 2022 - 16:08 UTC
This incident affected: Hosted Service - Indexing (NEAR).