API: Explorer OAuth has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 20:55 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 500 Internal Server Error - 1370 bytes in 0.581 second response time

time=0.580901s;;;0.000000 size=1370B;;;0
Posted Nov 27, 2021 - 20:39 UTC
This incident affected: Hosted Service - Miscellaneous (Explorer).