Queries are having a degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2020 - 15:37 UTC
This incident affected: Hosted Service: Queries.