Subgraphs indexing Etherlink testnet lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 13:37 UTC
Identified
You may find your subgraphs indexing Etherlink testnet stuck or behind chainhead. We are working on it.
Posted Apr 17, 2024 - 16:22 UTC
This incident affected: Hosted Service - Indexing (Etherlink Testnet).