[FIRING:1] Rinkeby: Block ingestor lagging behind Production (partial_outage 9VG_e2M4z)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2022 - 14:53 UTC
This incident affected: Hosted Service - Indexing (Rinkeby).