Goerli: Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 26, 2022 - 10:58 UTC
Investigating
We are currently investigating this issue.
Posted Jun 25, 2022 - 23:22 UTC
This incident affected: Hosted Service - Indexing (Goerli).