API: Explorer Query has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:21 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 500 Internal Server Error - string data:{featuredSubgraphs... not found on https://api.thegraph.com:443/explorer/graphql?query=%7BfeaturedSubgraphs%7Bid%7D%7D - 967 bytes in 0.046 second response time

time=0.045729s;;;0.000000 size=967B;;;0
Posted Jun 21, 2022 - 06:30 UTC
This incident affected: Hosted Service - Miscellaneous (Explorer).