Indexing lag
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 23:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2020 - 16:58 UTC
Monitoring
The database replicas had trouble staying in sync, from 00hs PST to 5am PST. This has now been resolved and we're monitoring the situation now but things have been back to normal for the 20min.
Posted Nov 12, 2020 - 13:22 UTC
This incident affected: Hosted Service - Indexing (Mainnet, Goerli, POA Core, xDai) and Hosted Service - Queries.