Subgraph Deployment Failures

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 20:03 UTC

Identified

Subgraph deployments are failing due to a missing subscriptions field in the response from graph-node. This field was recently removed, causing deployment failures when using the deployment router.

Engineers are currently working on a fix by updating the deployment router to no longer expect the subscriptions field.
Posted Apr 02, 2025 - 17:42 UTC
This incident affected: Network - Subgraph Studio.