Goerli: Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 21:07 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2021 - 21:06 UTC
This incident affected: Hosted Service - Indexing (Goerli).