Subgraph indexing interrupted (Arbitrum One network)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 07:37 UTC
Investigating
Our block ingestor is lagging behind for the Arbitrum One network. Subgraphs will continue serving queries from the latest block.
Posted Oct 18, 2021 - 06:47 UTC
This incident affected: Hosted Service - Indexing (Arbitrum One).