API: Subgraph Logs has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 09:52 UTC
Investigating
CRITICAL - STEP 1: Check timed out after 30s.

time=30.000348
Posted Oct 25, 2021 - 09:21 UTC
This incident affected: Hosted Service - Miscellaneous (Subgraph Logs).