Upgrade Indexer - DB Unavailable and Subgraph not allocated

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 04:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 11:51 UTC

Investigating

You might be seeing
"Store error: database unavailable" and "errors":[{"message":"subgraph not found: no allocations"}]

Our team is already working on the issue and trying to identify the cause.
Thank you for your patience.
Posted Jan 20, 2026 - 04:25 UTC
This incident affected: Upgrade Indexer - Queries.