Subgraphs behind

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 02:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 25, 2024 - 22:21 UTC

Identified

A number of subgraphs indexed by the upgrade indexer may be behind chain head.
Posted Nov 25, 2024 - 22:20 UTC
This incident affected: Upgrade Indexer - Indexing (Ethereum Mainnet, Arbitrum One, Arbitrum Sepolia, Astar ZkEVM Mainnet, Aurora, Aurora Testnet, Avalanche, Avalanche Fuji, Base, Base Sepolia, Bitcoin Substreams, Blast Mainnet, Blast Testnet, Boba, BSC, BSC Chapel, Celo, Celo Alfajores, Ethereum Sepolia, Ethereum Holesky, Etherlink Testnet, Fantom, Fantom Testnet, Fuse, Gnosis, Gnosis Chiado, Harmony, Linea Mainnet, Linea Sepolia, Mode Mainnet, Mode Testnet, Moonbeam, Moonriver, Near Mainnet, Near Testnet, NeoX, NeoX Testnet, Optimism, Optimism Sepolia, Polygon (Matic), Polygon Amoy, Polygon zkEVM, Polygon zkEVM Cardona Testnet, Scroll Mainnet, Scroll Sepolia, Sei Mainnet, Sei Atlantic Testnet, X Layer Mainnet, X Layer Sepolia, zkSync Era, zkSync Era Sepolia) and Upgrade Indexer - Subgraph Health.