Problems with subgraph on Binance Smart Chain: "Trying again after eth_getBlockByNumber RPC call timed out"
Incident Report for The Graph
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 08:57 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 12:33 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2021 - 12:32 UTC
This incident affects: Hosted Service - Indexing (BSC).