Ingestion of blocks degraded
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 11:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 04:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 03:26 UTC
This incident affected: Indexing (Mainnet, Rinkeby).