Cosmos/Osmosis chain stuck
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 08:58 UTC
Update
Osmosis indexing is back to normal
Posted Mar 25, 2023 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2023 - 08:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 12:23 UTC
Investigating
We are currently investigating this issue.
Posted Mar 17, 2023 - 05:01 UTC
This incident affected: Hosted Service - Indexing (Osmosis, Cosmos).