POA Sokol: Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 14:57 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2021 - 13:29 UTC