Arbitrum One: Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 02:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 02, 2022 - 00:03 UTC
This incident affected: Hosted Service - Indexing (Arbitrum One).