Subgraph failure: too many notifications in the NOTIFY queue
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 06:09 UTC
Monitoring
These failures have been resolved and we are monitoring & verifying there are no outstanding issues
Posted Sep 16, 2021 - 05:39 UTC
Investigating
Some subgraphs have failed due to "too many notifications in the NOTIFY queue". We are investigating.
Posted Sep 16, 2021 - 05:01 UTC
This incident affected: Hosted Service - Indexing (Mainnet).