Subgraphs with call handlers stuck with error `Trying again after trace_filter RPC call for block range ..`
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 11:34 UTC
Identified
The issue has been identified as a bug in Erigon which our RPC provider is relying on for trace_calls. They are working on a fix.
Posted Sep 20, 2022 - 13:23 UTC
This incident affected: Hosted Service - Indexing (Mainnet).