Aurora indexing unstable
Incident Report for The Graph
Resolved
We receive new blocks from Aurora and subgraphs are catching up now.
Posted Sep 26, 2022 - 12:56 UTC
Investigating
We are observing instabilities with indexing subgraphs on Aurora
Posted Sep 24, 2022 - 14:25 UTC
This incident affected: Hosted Service - Indexing (Aurora).