JSON RPC calls to Polygon timing out
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 23:35 UTC
Investigating
We are seeing timeouts on JSON RPC calls to the Polygon endpoints. This could result in slower indexing speed and ultimately in subgraphs failure. Please reach out in thegraph.com/discord #hosted-service if you experience problems with Polygon/Matic indexing.
Posted Sep 24, 2021 - 22:27 UTC
This incident affected: Hosted Service - Indexing (Polygon (Matic)).