Subgraph Indexing Interrupted
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 19:08 UTC
Investigating
Some of the subgraphs on the hosted service have stopped indexing.
Posted Apr 07, 2021 - 18:09 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Ropsten, Rinkeby, Kovan, Goerli, POA Core, xDAI, Matic, Mumbai, BSC).